Internet connection problem

Discussion non-related
User avatar
[FnG] Lazz
Posts: 1979
Joined: Wed Dec 10, 2003 8:57 pm
Location: Lincolnshire, UK
Contact:

Internet connection problem

Postby [FnG] Lazz » Sun Mar 17, 2013 6:27 pm

Hi there,

Not sure if anyone is around to help. A few weeks ago, I got a new virgin modem/hub. The connection is fast, usually 80 - 100mbps download and about 10mbps upload.

Trouble is, there have been some issues on web pages. For instance, on my blog page, when Im writing a blog, every few seconds I get the message "You have logged out from another location. Click here if you want to log in again". When I try uploading a picture to blogspot, the picture comes out all messed up.

I tried uploading a picture to flickr.com and even then, it came out all messed up (until about the 5th try). Sometimes it even said connection timed out.

Also, when posting on a forum or writing a PM, I sometimes recieve the error code of:

'Secure connection failed. SSL peer reports incorrect message authentication code."

Any ideas?

User avatar
[FnG] Hanno
Posts: 2723
Joined: Sat Oct 30, 2004 8:16 pm
Location: Devon , SW UK
Contact:

Re: Internet connection problem

Postby [FnG] Hanno » Sun Mar 17, 2013 8:08 pm

If you post that error message into google, you will find a few people have had a problem with
the time settings in win7 causing it. If using win 7 update the internet time to resync it.

Apart from that , I know nothing....
Image
Hanno's Law:
Anyone who says they know what's going on are probably lying.
Anyone who believes they know what's going on is dangerous and should be avoided at all cost.

User avatar
[FnG] Lazz
Posts: 1979
Joined: Wed Dec 10, 2003 8:57 pm
Location: Lincolnshire, UK
Contact:

Re: Internet connection problem

Postby [FnG] Lazz » Sun Mar 17, 2013 11:35 pm

Yep I've done that already, twice lol

User avatar
[FnG] N!MRoD
Posts: 755
Joined: Fri Aug 20, 2004 8:56 pm
Location: Belgium
Contact:

Re: Internet connection problem

Postby [FnG] N!MRoD » Wed Mar 20, 2013 8:32 pm

Does your IP change during these moments? Could be your connection drops quickly and gets up again but with different IP, thus it might appear that you are/ were connecting from 2 places.
*Trust is like glass, u can fix it when it breaks but u will ALWAYS see the crack* -Myself-
"The mark of the immature man is that he wants to die nobly for a cause,
while the mark of the mature man is that he wants to live humbly for one."

User avatar
[FnG] Lambik
Site Admin
Posts: 2519
Joined: Tue Nov 11, 2003 5:45 pm
Location: The Netherlands
Contact:

Re: Internet connection problem

Postby [FnG] Lambik » Wed Mar 20, 2013 10:39 pm

No clue myself, but on google I found
change the password for the email that is connected with your blog, and then try to login again.
Also, try to use private browsing option.

Still that would only account for the blog failure, not the image upload.
You could try a different browser, sometimes that helps.

strange problem :(
_______________________________________________
"I am not a complete idiot . . . some parts are missing " :crazy:

ImageImage
Image


Return to “Everything Else”

Who is online

Users browsing this forum: No registered users and 7 guests